Skip to content
From our Blog:

Vulnerable WordPress Plugins Report for the Week of May 31, 2019

Vulnerable Plugins

There are sixteen issues this week, with two unfixed.  The most critical this week are a privilege escalation issue in Slick Popups and an Unauthenticated Administrator Creation vulnerability in Convert Plus. Both issues were discovered by WordFence/Defiant.

View this week’s vulnerable plugins list.