Skip to content
From our Blog:

Vulnerable WordPress Plugins Report for the Weeks of April 27, 2019 through May 10, 2019

Vulnerable Plugins

Twenty-two issues over the last two weeks, with only two issues unfixed. The most critical updates are the Remote Code Execution vulnerability in the plugins W3 Total Cache, and Kanzu Support Desk and then Arbitrary File Upload vulnerabilities in the plugins Polldeep, User Submitted Posts, and WP Live Chat Support Pro.

View this week’s vulnerable plugins list.

Thanks again to Pat Lockley for helping me compile the list.